Свойства

Вы можете импортировать книги (eBooks/PDF/Text/RTF/Word файлы), звуковые файлы (файлы MP3/AAC) и изображения (JPEG/GIF/PNG/BMP файлы) в программное обеспечение Библиотеки eBook, и переместить их в Ридер. Вы можете также читать/прослушивать/просматривать импортированные файлы и управлять ими на Вашем компьютере.

Библиотека eBook используется следующим образом.

  1. Импорт Данных

    Сначала импортируйте данные (файлы) в Библиотеку eBook любым из следующих способов.

    • Загрузите книги из CONNECT eBooks

    • Импортируйте данные с Вашего компьютера

  2. Передача Данных

    Затем переместите импортированные данные в Ридер любым из следующих способов.

    • Перемещение данных в Ридер, соединенный с Вашим компьютером

    • Перемещение данных в Ридер через совместимую карту памяти

    Теперь Вы можете читать/прослушивать/просматривать перемещенные данные на Ридере.

  3. Синхронизация данных, расположенных в Библиотеке eBook

    Вы можете синхронизировать данные, расположенные в Библиотеке eBook с Ридером. Синхронизируйте Библиотеку eBook с Ридером, следующим способом.

    • Определите Каталог в Библиотеке, который будет синхронизирован с Ридером

    • Синхронизируйте указанный Каталог Библиотеке с Ридером

  4. Чтение/Прослушивание/Просмотр Данных

    Вы можете также наслаждаться импортированными данными в самой Библиотеке eBook.

    • Читать книги (eBook, PDF, Text, RTF, Word)

    • Слушать музыку (MP3 and AAC)

    • Просматривать картинки(JPEG, GIF, PNG, BMP)

    Замечания

    Файлы Word могут быть открыты в Microsoft Word, открываемого из Библиотеки eBook, но не могут читаться непосредственно в пределах Библиотеки. Файлы Word могут быть открыты, только если на Вашем компьютере установлен Microsoft Word.

  5. Управление Данными

    Вы можете удалить импортированные данные в случае необходимости, а также группы книг как коллекции.

    • Поиск данных

    • Удаление данных

    • Группы Книг (Коллекции)

Для клиентов использующих Sony Ридер PRS-500

  • При использовании Sony Ридер PRS-500, могут использоваться функции, относящиеся к CONNECT Reader.

  • В версии 2.0 Библиотеки eBook поддерживаются только функции, соответствующие CONNECT Reader версии 1.1.


Типы файлов распознаваемые в Библиотеке eBook

В можете импортировать в Библиотеку eBook следующие типы файлов.

Книги

  • Книги (файлы с расширением .lrf или .lrx)

  • Книги в формате BBeB могут быть загружены с CONNECT eBooks.

  • Файлы PDF (незащищённые файлы с расширением .pdf)

  • могут быть импортированы файлы PDF версии 1.4 или более ранней.

  • Текстовые файлы (файлы с расширением .txt)

  • Файлы RTF (файлы с расширением .rtf)

  • Word-файлы (файлы с расширением .doc)

  • Word-файлы can be opened by launching Microsoft Word from eBook Library, but cannot be read directly within eBook Library. Word files can be opened only if Microsoft Word is installed on your computer.

Note

Файлы Word могут быть открыты в Microsoft Word, открываемого из Библиотеки eBook, но не могут читаться непосредственно в пределах Библиотеки. Файлы Word могут быть открыты, только если на Вашем компьютере установлен Microsoft Word.

Звуковые файлы

  • Некодированные MP3 файлы (файлы с расширением .mp3)

  • Для импорта MP3 файлов, должны быть выполнены следующие технические требования.

    • Скорость передачи данных: 32 to 320 kbps

    • Частота: 22.05, 44.1 kHz

    • Файлы не должны быть защищены

  • Незащищённые AAC файлы (расширение файлов .mp4, .m4a, .mov, или .qt)

  • Для импорта ACC файлов, должны быть выполнены следующие технические требования.

    • Скорость передачи данных: 40 to 320 kbps

    • Частота: 24.0, 44.1, 48.0 kHz

    • Файлы не должны быть защищены

Замечания

Видео-файлы не поддерживаются.

Картинки

  • JPEG файлы (расширение файлов .jpg or .jpeg)

  • GIF файлы (расширение файлов .gif)

  • PNG файлы (расширение файлов .png)

  • BMP файлы (расширение файлов .bmp)


Системные требования

Для использования eBook Library необходимо соблюдение следующих требований.

OS

  • Microsoft Windows Vista

    • Windows Vista Home Basic

    • Windows Vista Home Premium

    • Windows Vista Business

    • Windows Vista Ultimate

  • Microsoft Windows XP

    • Windows XP Home Edition

    • Windows XP Professional

    • Windows XP Media Center Edition

    • Windows XP Media Center Edition 2004

    • Windows XP Media Center Edition 2005

CPU

Процессор класса Celeron на 800 МГц или лучше.

RAM

не менее 128 MB (минимум 512 MB для Windows Vista)

Свободное место на жёстком диске

не менее 20 MB

В зависисмости от количества данных, может потребоваться больше свободного места.

Монитор

не ниже High Color, не менее 1024 × 768 пикселей (рекомендуется True Color, 1280 × 1024 пикселей)

Другие устройства

Дисковод для компакт-дисков, порт USB, устройства позиционирования, мышка или track pad

Замечания

  • Также потребуется Интернет соединение (рекомендуется соединение по выделенной линии, потребуются дополнительные расходы).

  • Библиотека eBook не поддерживается в следующих условиях:

    • Другая Операционная система, кроме перечисленных выше

    • Самостоятельно собранными компьютерами или Операционными системами

    • Модернизированная, установленная изготовителем операционная система

    • Мульти-загрузочными системами

    • Много-мониторными системами

    • Компьютерами Макинтош


Регистрация Клиента

Рекомендуется выполнить регистрацию, предаставив Вашу контактную информацию, которая даст возможность Sony послать Вам информация относительно технической поддержки, обновлений программного обеспечения, и т.д.

Note

Регистрация возможна только для клиентов, которые купили устройства (Модели: PRS-505 или PRS-500).


Пуск/Выход из Библиотеки eBook

Для Пуска Библиотеки eBook

  1. Дважды кликнете на иконке Библиотеки eBook ( [image] ) на Рабочем столе.

    Стартует Библиотека eBook и откроется главное окно программы.

Hint

Вы также можете стартовать Библиотеку eBook кликнув Пуск, затем выбрав "Все программы" - "Reader" - "eBook Library."

Для Выхода из Библиотеки eBook

  1. Кликнете [image] на верхний правый угол в главном окне или кликнете "Exit" в Меню "File".

    Программа Библиотека eBook закроется.


Особенности и Управление в Главном Окне

В этой секции объясняется назначение основных пунктов, отображаемых в Главном Окне.

A Кнопка (Back-Назад)/ (Forward-Вперёд)

  • (Back-Назад): Возврат к предыдущему экрану зоны View-Просмотр.

  • (Forward-Вперёд): Возврат к экрану зоны View просматриваемой до нажатия кнопки [image] (Back-Назад).

BПанель Меню

Содержит Меню команд для управления Библиотекой eBook.

C Окно Source - Источник

Показывает содержимое Библиотеки (где храняться данные) и компьютера диски, и т.д. Когда Вы кликаете на элемент в окне Source view, его содержимое открывается в View area (Окно просмотра) справа.

  • Библиотека

  • Библиотека - место где хранятся данные. При клике на [image] , откроется следующий подэлемент.

    • Книги: Кликнете для того, чтобы открыть только книги из Библиотеки в View area (Окно просмотра).

    • Аудио: Кликнете для того, чтобы открыть только звуковые файлы из Библиотеки в View area (Окно просмотра).

    • Картинки: Кликнете для того, чтобы открыть только ккартинки из Библиотеки в View area (Окно просмотра).

    • Покупки: Кликнете для того, чтобы открыть только купленные книги из Библиотеки в View area (Окно просмотра). При покупке книг (закгрузке) через CONNECT eBooks Store (книжный магазин CONNECT), купленные книги группируются в "Purchased."

    • Коллекции: Этот элемент образуется при создании Коллекций. Кликнете для того, чтобы открыть книги из Коллекций Библиотеки в View area (Окно просмотра).

  • Кликнете [image] для того, чтобы закрыть подэлемент.

  • При подключение Устройства к компьютеру, в Окне Source откроется Библиотека расположенная в Устройстве. Кликнете "Device name (Название Устройства)" Для отображения содержимого Устройства в окне View. Поддерживаемые Устройства и их имена:

    • Reader (Ридер) ("Sony's Reader")

    • Поддерживаемые карты памяти, вставленные в Ридер ("Memory Stick в Sony's Reader" / "SD Card в Sony's Reader")

    • Поддерживаемые карты памяти, вставленные в слот Вашего компьютера ("Memory Stick в PC/SD Card в PC" / "Memory Card в PC")

  • Статус

  • Кликнете для отображения Статуса в окне View. При отображении Статуса, Вы можете следить за передачей и загрузкой. При отображение окна Статуса при передаче и загрузке Вы также можете следить за выполнением или отменить задачу.

  • Книжный магазин

  • Кликнете для отображения Книжного магазина в окне View. В окне Книжный магазин Вы можете производить покупку книг через CONNECT eBooks.

  • Имя дисковода

  • Кликнете для просмотра Файлов в окне View. In the В этом окне будет отображены файлы (содержимое), на компьютере или на внешнем носителе.

Советы

  • Вы можете регулировать ширину экрана Source перемещая [image] его правую границу.

  • При выборе Ридера, или совместимой карты памяти в окне Source, в нижней части экрана отобразится доступное свободное пространство и общий объем Устройства.

D кнопка (Eject-Отключить)

Производит безопасное отключение Ридера от Библиотеки eBook после завершения всех процессов обращения к Устройству.

E Кнопка переключения видовых экранов

  • (List view - Просмотр Списка): Переключает экран View в экран List (Список).

  • (Thumbnail view - В виде Иконок): Происходит переключение из View в Thumbnail. В этом отображении данные представляются в виде маленьких иконок.

  • (Предварительный просмотр): Переключает из вида View в вид Книжной страницы, Прослушивания звуковых файлов или Просмотра картинок, в зависимости от выбранных данных.

F Количество элементов

Отображает количество элементов данных в окне Source.

G Sort list

Выберите способ сортировки книг в Списке. Вы также можете выбрать порядок сортировки в Списке (по возрастанию/по убыванию) кликнув иконку ( [image] / [image] ) слева.

H Окно поиска

Производит поиск данных по начальному символу, вводимому в окно. При вводе символа(ов) в текстовое окно, появится кнопка [image] (Clear search- Очистка Поиска) в текстовом окне, нажав на которую Вы можете очистить строку Поиска.

I Кнопка (Minimize-Свернуть)

Сворачивает Главное Окно и отображает её иконку в строке задач Windows.

J Кнопка (Restore-Восстановить/Maximize-На весь экран)

Открывает Главное окно на весь экран. При повторном нажатие, возвращается к первоначальному размеру.

K Кнопка (Close-Закрыть)

Выход из программы Библиотека eBook.

L Кнопка (Create Collection-Создание коллекций)

Вы можете создавать коллекции. Вы можете группировать книги в Библиотеке, в Ридереr, на совместимой карте памяти, вставленной в Ридер, или на совместимой карте памятив компьютере, в зависимости от Ваших пожеланий.

Совет

Выберите место, где будет располагаться коллекция затем нажмите на [image] кнопку (Create Collection- Создать Коллекцию) для создания Новой Коллекции.

M Синхронизация

Кликнете для вызова настроек Синхронизации в окне View. В открывшемся окне настроек Вы можете назначить Каталог в Библиотеке, который будет Синхронизирован с Ридером. Иконка "Синхронизация" появится только после того, как будет подключен Ридер PRS-505.

NСтруктура каталога(s)

Отображает текущую иерархическую позицию в пределах выбранного элемента в окне Source. Если Вы кликнете [image] , содержимое элемента откроется в окне View.

O Окно View - Просмотр

При выборе в окне Source"Библиотека," "Имя дисковода " или "Имя Устройства" , откроется следующий вид, в зависимост от состояния кнопки Переключения Вида.

  • При выборе [image] (List view -Список)

  • Откроется окно со Списком, в котором выбранные элементы данных будут представлены в окне Source в виде списка .

  • При выборе [image] (Thumbnail view-Иконки)

  • Откроется окно с иконками , в котором выбранные данные будут представлены в окне Source в виде иконок.

  • При выборе [image] (Preview view-Предварительный просмотр)

  • Откроется следующий вид, в зависимости от типа выбранных данных.

    • При выборе книги: откроется Страница книги готовая для чтения.

    • При выборе звкового файла откроется экран: Проигрывание для прослушивания звукового файла.

    • При выборе картинки откроется: Просмотр картинки.

При выборе "Status" в окне Source, откроется окно статуса. А при выборе "eBook Store" в окне Source, откроется Книжный магазин.


Загрузка книг из CONNECT eBooks

Вы можете купить (закрузить) книги из онлайн-магазина "CONNECT eBooks" в Интернет, и импортировать их в Библиотеку eBook. Импортированные книги затем можно читать в Ридере (после их перемещения), или в Библиотеке eBook.

Для покупки (загрузки) книг из CONNECT eBooks необходимо сделать следующее.

  1. Авторизовать Ваш компьютер и Ридер в CONNECT eBooks

    Приобретение (скачивание) книг из CONNECT eBooks проводится с соблюдением технологии защиты авторских прав. Поэтому Вам необходимо пройти процедуру авторизации в магазине CONNECT eBook.

  2. Загрузка книг из CONNECT eBooks

    После прохождения процедуры авторизации Вашего Ридера и компьютера, Вы сможете купить (загрузить) книги из CONNECT eBooks.


Авторизация компьютера и Ридера в CONNECT eBooks

Приобретение (скачивание) книг из CONNECT eBooks проводится с соблюдением технологии защиты авторских прав. Поэтому Вам необходимо пройти процедуру авторизации в магазине CONNECT eBook, перед тем как Вы сможете скачать книги из CONNECT eBooks и просмотреть их используя программу Библиотека eBook и Ридер.

Замечание

Для начала авторизации компьютера и Ридера, Вам необходимо подготовить доступ в Интернет на Вашем компьютере.

  1. Включите Ридер, затем соедините Ридер с компьютером используя, поставляемый с Ридером USB кабель.

  2. Кликнете "eBook Store" в окне Source.

    В зоне View откроется окно Store и откроется страница CONNECT eBooks.

  3. Зайдите в Connect eBooks, затем следуйте инструкциям магазина для проведения авторизации Вашего компьютера и Ридера.

    После окончания процедуры авторизации, авторизованный компьютер и Устройство появятся в окне "Device management".

Совет

Вы можете проверить наличие авторизации Вашего компьютера (Библиотеки eBook) в CONNECT eBooks, нажав "About eBook Library - О Библиотеке eBook)" в меню "Help". Если Вы уже авторизованы, появится "Authorized for the eBook Store". Если нет - , "Not authorized for the eBook Store".

Для удаления авторизации Вашего компьютера или Ридера

Откройте окно Store следуя шагам 1 и 2 описаным выше, затем войдите в CONNECT eBooks и следуйте инструкции для удаления авторизации компьютера и Ридера.


Загрузка книг из CONNECT eBooks

Вы можете купить (загрузить) книги из магазина CONNECT eBook.

Замечания

  • Для покупки книг Ваш компьютер должен быть авторизован в магазине CONNECT eBook. Авторизация также необходима для переноса и чтения книг на Ридере. За дополнительной информацией обратитесь к "Авторизация Вашего компьютера и Ридера в CONNECT eBooks".

  • Для загрузки книг Ваш компьютер должен иметь соединение с Интернет.

  1. Кликнете "eBook Store" в окне Source.

    Окно View переключится в окно Store и откроется страница CONNECT eBooks.

  2. Для загрузки книг следуйте инструкции магазина.

    Загруженные книги автоматически импортируются в Библиотеку eBook.

Совет

Во время загрузки книги Вы можете отслеживать или отказаться от загрузки кликнув "Status" в окне Source.


Импорт данных с Вашего компьютера

Вы можете импортировать файлы данных с Ващего компьютера в Библиотеку программы eBook Library.

Можно импортировать следующие файлы данных.

  • Книги

  • электронные книги, незащищенные PDF файлы, Текстовые файлы, RTF файлы, Word файлы

  • Звуковые файлы

  • MP3 файлы, AAC файлы

  • Картинки

  • JPEG файлы, GIF файлы, PNG файлы, Bitmap файлы

Импорт файлов данных

Вы можете выбрать файлы данных на Вашем компьютере и импортировать их в Библиотеку.

  1. Кликнете "Import Files - Импорт Файлов" в меню "File-Файлы".

    Откроется диалог "Import Files".

  2. Кликнете [image] на список "Look in" для выбора каталога, содержащего файлы данных,(s) которые необходимо импортировать.

    Откроется список файлов данных в выбранном Каталоге.

    Совет

    Вы также можете дважды кликнуть на Каталог (в списке каталогов) для того, чтобы открыть содержащиеся в нем файлы данных.

  3. Выберите предназначенные для импорта файлы.

    Для выбора нескольких файлов, кликайте на файлы удерживая клавишу Ctrl.

  4. Кликнете на "Open (Открыть)."

    Файл(ы) данных будут импортированы в в Библиотеку.

Советы

  • Во время загрузки книги Вы можете отслеживать или отказаться от загрузки кликнув "Status" в окне Source.

  • Если Вы кликнете на "Drive name" в окне Source, Каталоги и файлы данных выбранного диска откроются в окне View (File view - просмотр Файлов). Вы также можете импортировать эти файлы данных в Библиотеку, выбрав их в окне File и перетащив в "Library" в окне Source.

Импорт файлов данных из Каталога

Вы можете импортировать одновременно все файлы данных из Каталога в Библиотеку.

  1. Кликнете "Import Folder" в меню "File".

    Откроется диалоговое окно "Import Folder".

  2. Выберите Каталог, содержащий файлы данных, предназначенные для импорта.

    Для открытия подкаталога кликнете [image] на подкаталог.

  3. Кликнете на "OK."

    Файл(ы) данных будут импортированы в в Библиотеку.

Советы

  • Во время загрузки книги Вы можете отслеживать или отказаться от загрузки кликнув "Status" в окне Source.

  • Если Вы кликнете на "Drive name" в окне Source, Каталоги и файлы данных выбранного диска откроются в окне View (File view - просмотр Файлов). Вы также можете импортировать эти файлы данных в Библиотеку, выбрав их в окне File и перетащив в "Library" в окне Source.


Перемещение в Ридер соединённый с компьютером

Вы можете перемещать (копировать) данные из Библиотеки в Ридер.

Замечания

  • При перемещении Word файлов в Ридер или на карту памяти, они будут автоматически конвертированы в RTF файлы. Конвертирование Word файлов в RTF будет возможно только если Microsoft Word установлен на Вашем компьютере.

  • Если при подключение к компьютеру Ридер заблокирован паролем перемещение файлов будет невозможно.

    При подключение Ридера PRS-505 к компьютеру, он не будет распознан. Для снятия блокировки, отсоедините его от компьютера и с помощью цифровых клавиш введите пароль, затем снова подсоедините.

    При подключение Sony Reader PRS-500, после появления иконки "Sony Reader", в окне Source появится сообщение "Locked". Для снятия блокировки Sony Reader, кликнете на иконку "Sony Reader" в окне Source для открытия диалога "Unlock", затем введите пароль, установленный на Sony Reader.

  1. Включите Ридер, затем соедините Ридер с компьютером, используя прилагаемый USB кабель.

    В окне Source появится "Sony's Reader".

  2. Кликнете на "Library" в окне Source, затем кликнете на [image] (List view-Список).

    Окно View переключится в List, в котором откроется содержимое Библиотеки.

    Советы

    • При выборе "Книги," "Звуковые файлы" или "Картинки" в окне Source отобразится только выбранный тип данных.

    • Выбрав [image] (Thumbnail view-В Виде Иконок), данные отобразятся в виде иконок.

  3. Выберите данные, которые Вы хотели бы переместить из списка.

    Для выбора нескольких файлов выбирайте файлы, удерживая нажатой клавишу Ctrl.

  4. Перетащите данные из списка на "Sony's Reader" в окне Source.

    Данные переместяться в Ридер.

Советы

  • Во время загрузки книги Вы можете отслеживать или отказаться от загрузки кликнув "Status" в окне Source.

  • Если Вы определите в Библиотеке каталог для синхронизации с Ридером, Вы сможете переместить (скопировать) сразу все его содержимое в Ридер, он автоматически обновляется по мере обновления содержимого в указанном каталоге. Вы можете определить Каталог в окненастройки Синхронизации (Sync).

Замечания

  • Если после подключения Ридера к компьютеру "Sony's Reader" не почвилось в окне Source, отключите USB кабель от Ридера, затем, через некоторое время, подключите его вновь.

  • Если Ридер имеет недостаточно свободной памяти, данные могут не скопироваться. Переместите ненужные данные с Ридера обратно в Библиотеку, затем удалите их с Ридера, для освобождения места. Более подробно о том как переместить данные с Ридера в Библиотеку см. " Перенос данных обратно в Библиотеку eBook" ниже.

  • Не отключайте USB кабель от Ридера во время переноса данных.

  • Не оставляйте Ридер на долгое время подключенным к ноутбуку, работающему от аккумулятора, т.к. Ридер может разрядит батарею ноутбука.

  • Если в компьютере, к которому подключён Ридер, установлен режим энергосбережения, такой как Спящий режим, Режим ожидания, батарея Ридера заряжаться не будет.

Передача данных обратно в Библиотеку eBook

  1. Включите Ридер, затем соедините Ридер с компьютером, используя прилагаемый USB кабель.

    В окне Source откроется "Sony's Reader".

  2. Кликнете на "Sony's Reader" в окне Source, затем кликнете [image] (List view - Список).

    В окне View откроется List (Список) с указанием всего содержимого Ридера.

    Советы

    • При выборе "Books (Книги)," "Audio (Звуковые файлы)" или "Pictures (Картинки)" в окне Source будут показанны только данные соответствующего типа.

    • При выборе режима показа [image] (Thumbnail view - В виде иконок), данные могут быть отображены в виде иконок.

  3. Выберите из Списка данные, которые Вы хотите перенести обратно.

    Для выбора нескольких файлов, кликайте на файлы удерживая клавишу Ctrl.

  4. Переместите данные из Списка в "Library (Библиотеку)" в окне Source.

    Данные переместятся обратнов Библиотеку eBook.

Отключение Ридера от компьютера

Вы можете безопасно отключить Ридер от компьютера воспользовавшись кнопкой Eject.

  1. После завершения передачи данных, кликнете [image] (Eject) в окне Source.

    Значок "Sony's Reader" в окне Source закроется.

    После этого Вы можете безопасно отключить Ридер от компьютера.

  2. Отключите Ридер от компьютера.

Советы

  • Ридер не будет отключён, если идет процесс перемещения данных.

  • Во время загрузки книги Вы можете отслеживать или отказаться от загрузки кликнув "Status" в окне Source.

  • Ридер не сможет быть отключен, пока компьютер обращается к Ридеру или карта памяти, установленная в Ридере, используется Проводником Windows.

  • Ридер не сможет быть отключен, пока открыт файл с Ридера или с карты памяти.


Перемещение данных в Ридер через совместимую карту памяти.

Вы можете перенести (скопировать) данные из Библиотеки на совместимую карту памяти. Перенесенные (скопированные) данные), могут быть прочитаны/прослушаныпросмотрен, после вставления карты памяти в Ридер. Более подробно о чтении/прослушивании/просмотре данных, сохраненных на карте памяти на Ридере, см. "Руководство пользователя";

Замечания

  • Могут использоваться карты памяти "Memory Stick" и "SD".

  • При перемещении в Ридер или на карту памяти файлы Word будут автоматически преобразованы в файлы RTF. Файлы Word будут преобразованы в файлы RTF при передаче, только в том случае, если на вашем компьютере установлен Microsoft Word.

  • Если Ридер, подключённый к компьютеру заблокирован, данные не могут быть перемещены.

    При подключение Ридера PRS-505 к компьютеру, он не будет распознан. Для снятия блокировки, отсоедините его от компьютера и с помощью цифровых клавиш введите пароль, затем снова подсоедините.

    При подключение Sony Reader PRS-500, после появления иконки "Sony Reader", в окне Source появится сообщение "Locked". Для снятия блокировки Sony Reader, кликнете на иконку "Sony Reader" в окне Source для открытия диалога "Unlock", затем введите пароль, установленный на Sony Reader.

  1. Включите Ридер, затем соедините Ридер с компьютером, используя прилагаемый USB кабель.

  2. Вставьте карту памяти в медиа-слот Ридера.

    В в окне Source появится сообщение "Memory Stick on Sony's Reader" / "SD Card on Sony's Reader".

  3. Кликнете "Library" в окне Source, затем кликнете [image] (List view).

    Окно View переключится в List, в котором откроется содержимое Библиотеки.

    Hints

    • При выборе "Книги," "Звуковые файлы" или "Картинки" в окне Source отобразится только выбранный тип данных.

    • Выбрав [image] (Thumbnail view - В виде иконок), данные отобразятся в виде иконок.

  4. Выберите данные, которые Вы хотели бы переместить из списка.

    Для выбора нескольких файлов выбирайте файлы, удерживая нажатой клавишу Ctrl.

  5. Переместите данные из списка на "Memory Stick on Sony's Reader" / "SD Card on Sony's Reader" в окне Source.

    Данные переместяться на карту памяти в Ридере.

Советы

  • Во время загрузки книги Вы можете отслеживать или отказаться от загрузки кликнув "Status" в окне Source.

  • Если Вы вставили карту памяти в медиа-слот Вашего компьютера, в окне Source появится сообщение "Memory Stick on PC" / "SD Card on PC" / "Memory Card on PC". Вы можете переместить данные из Библиотеки на карту памяти, вставленную в медиа-слот компьютера или на карту памяти в карт-ридере, перетаскивая их на "Memory Stick on PC" / "SD Card on PC" / "Memory Card on PC" как было указано выше в п. 5.

Замечания

  • Если после соединения Ридера с компьютером "Memory Stick on Sony's Reader" / "SD Card on Sony's Reader" не появилось в окне Source, отсоедините USB кабель от Ридера, затем, через некоторое время, опять подсоедините.

  • Если Ридер имеет недостаточно свободной памяти, данные могут не скопироваться. Переместите ненужные данные с Ридера обратно в Библиотеку, затем удалите их с Ридера, для освобождения места. Более подробно о том как переместить данные с Ридера в Библиотеку см. " Перенос данных обратно в Библиотеку eBook" ниже.

  • Не отключайте USB кабель от Ридера во время переноса данных.

  • Не вытаскивайте карту памяти из Ридера пока он соединён с компьютером.

  • Не оставляйте Ридер на долгое время подключенным к ноутбуку, работающему от аккумулятора, т.к. Ридер может разрядит батарею ноутбука.

  • Если в компьютере, к которому подключён Ридер, установлен режим энергосбережения, такой как Спящий режим, Режим ожидания, батарея Ридера заряжаться не будет.

Передача данных обратно в Библиотеку eBook

  1. Включите Ридер, затем соедините Ридер с компьютером, используя прилагаемый USB кабель.

  2. Вставьте карту памяти в медиа-слот Ридера.

    В окне Source откроется "Memory Stick on Sony's Reader" / "SD Card on Sony's Reader" .

  3. Кликнете "Memory Stick on Sony's Reader" / "SD Card on Sony's Reader" в окне Source, затем кликнете [image] (List view).

    В окне View откроется List (Список) с указанием всего содержимого Ридера.

    Советы

    • При выборе "Books (Книги)," "Audio (Звуковые файлы)" или "Pictures (Картинки)" в окне Source будут показанны только данные соответствующего типа.

    • При выборе режима показа [image] (Thumbnail view - В виде иконок), данные могут быть отображены в виде иконок.

  4. Выберите из Списка данные, которые Вы хотите перенести обратно.

    Для выбора нескольких файлов, кликайте на файлы удерживая клавишу Ctrl.

  5. Переместите данные из Списка в "Library (Библиотеку)" в окне Source.

    Данные переместятся обратнов Библиотеку eBook.


Общий вид и элементы управления в Окне настроек Синхронизации

В этом разделе описаны элементы окнанастроекСинхронизации. Окно настроек Синхронизации может быть открыто только при подключении устройства Reader PRS-505.

A Синхронизация

Кликнете для открытия окна настроек Синхронизации в зоне View. В окне настроек Синхронизации Вы можете определить Каталог(и) в Библиотеке, для Синхронизации с Ридером. Иконка "Sync" появится только в случае подключения устройства Reader PRS-505.

BОкно настройки Синхронизации

Отображает Каталоги, которые могут быть Синхронизированы с Ридером.
Отметьте Каталог(и) [image] которые Вы хотели бы Синхронизировать с Ридером.

C Кнопка (Sync Now - Синхронизировать немедленно)

C Кликнете для синхронизации выбранного Каталога с Ридером вручную. В Ридер будут добавлены новые данные из выбранного Каталога(ов).

Совет

Ридер автоматически синхронизирует данные с выбранным Каталогом, при подключение его к компьютеру, на котором запущен eBook Library, или когда стартует eBook Library при подключённом к компьютеру Ридере.


Назначение Каталога в Библиотеке

Вы можете назначить Каталог в Библиотеке для Синхронизации с Ридером.

  1. Кликнете "Sync" в "Sony's Reader" в окне Source.

    Окно View переключится в окно Sync preferences (Настройки Синхронизации). Отобразятся Каталоги и подкаталоги Библиотеки.

  2. Отметьте клетку-флажок [image] рядом с каталогом.

    Выбран отдельный Каталог. Если Вы хотите определить все Каталоги в Библиотеке, поставьте метку-флажок [image] перед "Library"

Советы

  • Ридер автоматически синхронизирует данные с выбранным Каталогом, при подключение его к компьютеру, на котором запущен eBook Library, или когда стартует eBook Library при подключённом к компьютеру Ридере.

  • Если Вы хотите Синхронизировать выбранный Каталог вручную, кликнете на кнопку [image] (Sync Now - Синхронизировать немедленно).


Синхронизация выбранного Каталога Библиотеки с Ридером

Ридер автоматически обновляет данные в соответствие с данными в указанной папке, когда Вы подключаете Ридер к компьютеру с запущенной Библиотекой eBook, или когда Вы запускаете Библиотеку eBook после соединения Ридера с компьютером. Если Вы хотите синхронизировать данные указанной папки с Ридером сразу же, Вы можете синхронизировать их используя кнопку [image] (Sync Now).

Синхронизация данных в указанной папке автоматически.

  1. Запустите Библиотеку eBook.

  2. Включите Ридер, затем подключите Ридер к компьютеру используя имеющийся кабель USB.

    Библиотека eBook начнет синхронизировать данные в указанной папке с Ридером автоматически.

Советы

  • Если Вы запустите Библиотеку eBook после соединения Ридера с компьютером, Библиотека eBook также начинает синхронизировать данные в указанной папке с Ридером автоматически.

  • Когда включен режим синхронизации, Библиотека eBook автоматически обновит устройство, чтобы отобразить содержимое Библиотеки при каждом подключение устройства к компьютеру. Кроме того, Вы можете перенести изменения, сделанные в Библиотека на Ваше устройство в любое время, нажав кнопку [image] (Sync Now) для выполнения операции Синхронизации вручную.

  • При отключеном режиме Синхронизации, Библиотека eBook автоматически удалит предварительно выбранную папку синхронизации и данные с Вашего устройства при следующей синхронизации. Кроме того, если Вы вручную удаляете файл, который находится в вашей Библиотеке, файл, будет также удален и с Вашего устройства в течение следующего процесса синхронизации.

Замечания

  • В окне Список Ридера [image] иконка отображается перед синхронизированными данными. Данные не могут быть удалены вручную из окна Список Ридера. Более подробно о том, как Синхронизировать данные, см. "To delete synchronized content" ниже.

  • Если в Ридере недостаточно свободного места, Синхронизация с выбранным Каталогом будет невозможна. Удалите ненужные данные в Ридере, или в выбранном Каталоге для Синхронизации в Библиотеке.

  • Не отсоединяйте USB кабель от Ридера во время Синхронизации.

  • Продолжительность Синхронизации может быть разной в зависимости от объёма данных в Папке(ах) Синхронизации.

Ручная Синхронизация данных

  1. Кликнете "Sync" в "Sony's Reader" окне Source.

    Окно View переключится в окно Настройки Синхронизации.

  2. Кликнете [image] (Sync Now) в окне Настройки Синхронизации.

    Библиотека eBook начнет немедленную синхронизацию Папки Синхронизации с Ридером.

Советы

  • (Sync Now) для выполнения операции Синхронизации вручную.

  • При отключеном режиме Синхронизации, Библиотека eBook автоматически удалит предварительно выбранную папку синхронизации и данные с Вашего устройства при следующей синхронизации. Кроме того, если Вы вручную удаляете файл, который находится в вашей Библиотеке, файл, будет также удален и с Вашего устройства в течение следующего процесса синхронизации.

Замечания

  • В окне Список Ридера [image] иконка отображается перед синхронизированными данными. Данные не могут быть удалены вручную из окна Список Ридера. Более подробно о том, как Синхронизировать данные, см. "To delete synchronized content" ниже.

  • Если в Ридере недостаточно свободного места, Синхронизация с выбранным Каталогом будет невозможна. Удалите ненужные данные в Ридере, или в выбранном Каталоге для Синхронизации в Библиотеке.

  • Не отсоединяйте USB кабель от Ридера во время Синхронизации.

  • Продолжительность Синхронизации может быть разной в зависимости от объёма данных в Папке(ах) Синхронизации.

Удаление синхронизированных данных

Синхронизированные данные (указаны [image] иконкой перед данными) могут быть удалены только на компьютере, который имеет синхронизированные данные с Ридером. Синхронизированные данные могут быть удалены после снятия метки-флажка с папки Синхронизации на компьютере и при последующей синхронизации компьютера с Ридером.

Совет

При отключеном режиме Синхронизации, Библиотека eBook автоматически удалит предварительно выбранную папку синхронизации и данные с Вашего устройства при следующей синхронизации. Кроме того, если Вы вручную удаляете файл, который находится в вашей Библиотеке, файл, будет также удален и с Вашего устройства в течение следующего процесса синхронизации.

Замечания

Синхронизированные данные могут быть удалены только на компьютере, который имеет синхронизированные данные с Ридером. Синхронизированные данные не могут быть удалены на другом компьютере.

  1. Кликнете "Sync" в "Sony's Reader" окне Source.

    Окно View переключится в окно Sync preferences (Настройки Синхронизации). Отобразятся Каталоги и подкаталоги Библиотеки.

  2. Снимите метку-флажок [image] перед Папкой, содержащей данные которые Вы хотите удалить.

  3. Кликнете [image] (Sync Now), или отсоедините и вновь подсоедините Ридер для начала синхронизации.

    Все синхронизированные данные в Ридере удалятся .


Чтение Книг

Вы можете выбрать книгу для чтения из Библиотеки.

  1. Кликнете "Books" в "Library" окна Source, затем кликнете [image] (List view-В виде списка).

    В окне View откроется Список со всеми представленными в Библиотеке книгами.

    Совет

    Выбрав иконку [image] (Thumbnail view), перечень книг может быть представлен в виде иконок.

  2. Выберите из Списка книгу, которую Вы хотели бы прочитать.

  3. Кликнете [image] (Preview view-Предварительный просмотр).

    В окне View откроется выбраная книга на странице, к которой Вы обращались в последний раз.

  4. Если Вы хотите развернуть книгу на весь экран, кликнете [image] (Full screen view - На весь экран).

    Текущая страница увеличится, заполнив весь экран.

Советы

  • Вы также можете дважды кликнуть на книгу на шаге 2, описаном выше, для отображения последней прочитенной страницы.

  • Вы также можете нажать клавишу F11 на шаге 4, описанном выше для отображения текущей страницы на весь экран.

Замечания

Файлы Word могут быть открыты в Microsoft Word, открываемого из Библиотеки eBook, но не могут читаться непосредственно в пределах Библиотеки. Файлы Word могут быть открыты, только если на Вашем компьютере установлен Microsoft Word.

Основные операции при чтении книги

  • Перелистывание страниц next (следующая)/previous (предыдущая)

  • Кликнете [image] (Next page - Следующая страница) / [image] (Previous page - Предыдущая страница).

  • Масштабирование текущей страницы zoom in (увеличить)/zoom out (уменьшить)

  • Кликнете [image] (Small - Мелкий) / [image] (Medium - Средний) / [image] (Large - Крупный).

    Замечания

    При чтение PDF файлов, [image] режим (Large - Крупный) не активен.

  • Для перехода к first page -первойстранице/last page - последней странице

  • Кликнете [image] (First page - первая страница) / [image] (Last page - Последняя страница).

По другим операциям, кроме выше перечисленных, обратитесь либо к "Особенности и управление Книжной страницей" либо "Особенности и управление при Полноэкранном Режиме."


Особенности и управление на Книжной странице

В этом разделе описаны элементы управления отображаемые на экране Книжной Страницы.

A кнопки (Previous content - Предыдущая)/ (Next content - Следующая)

  • (Previous content - Предыдущая): Открывает предыдущую книгу из Библиотеки.

  • (Next content - Следующая): Открывает предыдущую книгу из Библиотеки.

B Порядковый номер/Заглавие

Показывает порядковый номер и Заглавие открытой книги.

Совет

Если Ридер подключен к компьютеру, Вы можете переместить книгу в Ридер или на карту памяти перетащив Заглавие книги в "Sony's Reader" или "Memory Stick on Sony's Reader" / "SD Card on Sony's Reader" в окне Source.

Также Вы можете добавить книгу в коллекцию, перетащив заглавие книги в Коллекцию в окне Source.

C Кнопка Show-Показать/Hide-Скрыть информацию о книге

  • (Bookmarks): Показывает или закрывает список закладок открытой книги.

  • (Contents): Показывает или закрывает Оглавление текущей книги.

  • (Info): Показывает или закрывает подробную информацию о книге. В зависимости от типа открытой книги, будет отображена следующая информация.

    • eBook: Автор, Издатель, Категория, Тип файла, Дата изменения (Импорта), Размер файла, CONNECT eBook ID, Место расположения файла

    • PDF/RTF/Word: Автор, Тип Файла, Дата изменения (Импорта), Размер файла, Место расположения файла

    • Текст: Дата изменения (Импорта), Размер файла, Место расположения файла

D Окно Подробная информация о книге

Отображает Список Закладок, Оглавление или подробную информацию об открытой книге.

Совет

Вы можете установить высоту окна детальной информации о книге, перемещая [image] .

E Управление поиском

  • (Find backward - Поиск назад): Находит предыдущие соответствия тексту, введенному в окне Find text - Поиск текста.

  • (Find text box -Окно ввода поисковой строки): Окно для ввода текстовой строки для поиска.

  • (Find forward - Поиск вперёд): Находит следующее соответствие тексту введённому в окне Find text - Поиск текста.

F Кнопка (Create bookmark - Создать закладку)

Создаёт закладку на текущей странице. Если Вы создаёте закладку на странице, страница может быть открыта непосредственно из Bookmark list - Списка закладок.

GКнопка пролистывания страниц

  • (First page - Первая страница): Открывает первую страницу книги.

  • (Previous page - Предыдущая страница):Открывает предыдущую страницу.

  • (Next page - Следующая страница): Открывает следующую страницу.

  • (Last page - Последняя страница): Открывает последнюю страницу.

H Книжная страница

Показывает текущую страницу.

Совет

Если в eBook или PDF файле имеются ссылки , то они будут подсвечены при наведении на них курсора. Для перехода по ссылке кликнете на выделенный текст.

I Кнопка (Full screen view - На весь экран)

Показывает текущую страницу на весь экран. Более подробно, см. "Особенности и управление при Полноэкранном Режиме."

Совет

Для развертывания страницы на весь экран Вы также можете нажать клавишу F11. Для возврата в исходное состояние нажмите F11 ещё раз.

J Кнопка (External viewer - Внешний просмотр)

Показывает файл в Microsoft Word, если открываемая книга - Word файл. Открывает файл в Adobe Reader, если эта книга - PDF файл.

K Кнопка масштабирования

  • (Small-Мелкий): Отображает страницу в масштабе 100 % .

  • (Medium-Средний): Отображает страницу в масштабе 120 %.

  • (Large-Крупный): Отображает страницу в масштабе 150 %.

Замечания

При чтении PDF файла, [image] масштаб (Large-Крупный) неактивен.

L Кнопка Навигации по странице

  • (Scroll backward -Прокручивание назад ): Прокрутка вверх по странице книги.

  • (Scroll forward - Прокручивание вперёд): Прокрутка вниз по странице книги.

Совет

Вы можете прокручивать страницу, перемещая полосу прокрутки справа.


Поиск Слов в Книге

Вы можете найти определённый текст в Книге.

  1. Кликнете "Books" of "Library" в окне Source, затем кликнете [image] (List view - В виде списка).

    В окне View откроется Список со всеми представленными в Библиотеке книгами.

    Совет

    Выбрав иконку [image] (Thumbnail view), перечень книг может быть представлен в виде иконок.

  2. Выберите из Списка книгу, которую Вы хотели бы прочитать.

  3. Кликнете [image] (Preview view-Предварительный просмотр).

    В окне View откроется выбраная книга на странице, к которой Вы обращались в последний раз.

    Совет

    Вы также можете дважды кликнуть на книгу на шаге 2, описаном выше, для отображения последней прочитанной страницы.

  4. Введите текст, который Вы хотите найти в поисковую строку.

  5. Click [image] (Find forward - Искать вперёд).

    Начнётся поиск текста, указанный в поисковой строке. Когда текст будет найден, он будет подсвечен.

  6. Кликнете [image] (Find forward - Искать вперёд)/ [image] (Find backward - Искать назад) для поиска следующего/предыдущего текста.

    Следующий/предыдущий найденный текст будет подсвечен.


Создание закладки на странице

Вы можете создать закладку на текущей странице. Если Вы создаёте закладку на странице, страница может быть открыта непосредственно из Bookmark list - Списка закладок.

  1. Кликнете "Books" of "Library" в окне Source, затем кликнете [image] (List view).

    В окне View откроется Список со всеми представленными в Библиотеке книгами.

    Совет

    Выбрав иконку [image] (Thumbnail view), перечень книг может быть представлен в виде иконок.

  2. Выберите из Списка книгу, которую Вы хотели бы прочитать.

  3. Кликнете [image] (Preview view-Предварительный просмотр).

    В окне View откроется выбраная книга на странице, к которой Вы обращались в последний раз.

    Совет

    Вы также можете дважды кликнуть на книгу на шаге 2, описаном выше, для отображения последней прочитенной страницы.

  4. Кликнете [image] (Next page - Следующая страница) / [image] (Previous page - Предыдущая страница) для выбора страницы на которой Вы хотите поставить закладку.

  5. Кликнете [image] (Create bookmark - Создать закладку).

    На текущей странице будет создана закладка, и [image] иконка изменится на [image] иконку.

Переход на страницу из списка закладок

  1. Кликнете [image] (Bookmarks - Закладки) в верху справа экрана Страница Книги.

    Откроется Список Закладок.

  2. Кликнете дважды на выбранную закладку.

    Страница откроется в окне View.

Удаление закладки из Списка закладок

  1. Кликнете [image] (Bookmarks - Закладки) в верху справа экрана Страница Книги.

    Откроется Список Закладок.

  2. Выберите из Списка Закладок закладку, которую Вы хотите удалить.

    Для выбора нескольких закладок, выбирайте закладки удерживая клавишу Ctrl.

  3. Кликнете "Delete - Удалить" в меню "Edit - Правка".

    Закладка удалится.


Особенности и управление при Полноэкранном Режиме

В этойм разделе описаны элементы, отображаемые при просмотре на Весь Экран.

A Кнопка (Bookmarks - Закладки)

Показывает или скрывает Список Закладок на текущей странице.

B Страница Книги

Отображает текущую страницу.

Совет

Если в eBook или PDF файле имеются ссылки , то они будут подсвечены при наведении на них курсора. Для перехода по ссылке кликнете на выделенный текст.

C Кнопка (Create bookmark - Создать Закладку)

Кликнув на верхний угол книги, можно создать закладку на текущей странице. Если Вы создаёте закладку на странице, страница может быть открыта непосредственно из Bookmark list - Списка закладок.

D Кнопка (Contents - Оглавление)

Показывает или скрывает Оглавление текущей книги.

E Кнопка Листания страниц

  • (First page - Первая страница): Открывает Первую страницу Книги.

  • (Previous page - Предыдущая страница книги): Открывает Предыдущую страницу Книги.

  • (Next page - Следующая страница Книги): Открывает Следующую страницу Книги.

  • (Last page - Последняя страница Книги): Открывает Последнюю страницу Книги.

F Поиск

  • (Find backward - Искать назад): Показывает предыдущее вхождение текста введённого в поисковой строке.

  • (Find text box - Поисковая строка): Содержит текстовую строку для поиска.

  • (Find forward - Искать вперёд): Показывает следующее вхождение текста введённого в поисковой строке.

G Кнопка Масштаба

  • (Small-Мелкий): Отображает страницу в масштабе 100%.

  • (Medium-Средний): Отображает страницу в масштабе 120 %.

  • (Large-Крупный): Отображает страницу в масштабе 150 %.

Замечания

При чтении файлов PDF, [image] режим (Large-Крупный) неактивен.

H Кнопка (Close-Закрыть)

Выход из полноэкранного режима и возвращение к экрану Страница Книги.

Совет

Выход из полноэкранного режима возможен также с использованием клавиш ESC или F11.


Поиск Слов в Книге(Полноэкранный режим)

Поиск Слов в Книге

Вы можете найти определённый текст в Книге.

  1. Кликнете "Books" of "Library" в окне Source, затем кликнете [image] (List view - В виде списка).

    В окне View откроется Список со всеми представленными в Библиотеке книгами.

    Совет

    Выбрав иконку [image] (Thumbnail view), перечень книг может быть представлен в виде иконок.

  2. Выберите из Списка книгу, которую Вы хотели бы прочитать.

  3. Click [image] (Preview view-Предварительный просмотр).

    В окне View откроется выбраная книга на странице, к которой Вы обращались в последний раз.

    Совет

    Вы также можете дважды кликнуть на книгу на шаге 2, описаном выше, для отображения последней прочитанной страницы.

  4. Кликнете [image] (Full screen view - Полноэкранный просмотр).

    Показывает текущую страницу на весь экран.

    Совет

    Вы также можете нажать клавишу F11 для просмотра текущей страницы в полноэкранном режиме.

  5. Введите искомый текст в поисковую строку.

  6. Кликнете [image] (Find forward- Искать вперёд).

    Начнётся поиск текста, указанный в поисковой строке. Когда текст будет найден, он будет подсвечен.

  7. Кликнете [image] (Find forward - Искать вперёд)/ [image] (Find backward - Искать назад) для поиска следующего/предыдущего текста.

    Следующий/предыдущий найденный текст будет подсвечен.


Создание закладки на странице (Полноэкранный режим)

Вы можете создатт закладку на текущей странице. Если Вы создаёте закладку на странице, страница может быть открыта непосредственно из Bookmark list - Списка закладок.

  1. Кликнете "Books" of "Library" в окне Source, затем кликнете [image] (List view).

    В окне View откроется Список со всеми представленными в Библиотеке книгами.

    Совет

    Выбрав иконку [image] (Thumbnail view), перечень книг может быть представлен в виде иконок.

  2. Выберите из Списка книгу, которую Вы хотели бы прочитать.

  3. Кликнете [image] (Preview view-Предварительный просмотр).

    В окне View откроется выбраная книга на странице, к которой Вы обращались в последний раз.

    Совет

    Вы также можете дважды кликнуть на книгу на шаге 2, описаном выше, для отображения последней прочитенной страницы.

  4. Кликнете [image] (Full screen view-Полноэкранный режим).

    Текущая страница отобразится на весь экран.

    Совет

    Вы также можете нажать клавишу F11 для просмотра текущей страницы в полноэкранном режиме.

  5. Кликнете [image] (Next page - Следующая страница) / [image] (Previous page - Предыдущая страница) для выбора страницы на которой Вы хотите поставить закладку.

  6. Кликнете [image] (Create bookmark - Создать закладку).

    Клик на верхний угол книги создаст закладку на текущей странице.

Переход на страницу из списка закладок

  1. Кликнете [image] (Bookmarks-Закладки) с левой стороны экрана.

    Откроется Список Закладок.

  2. Кликнете дважды на выбраную Закладку в Списке.

    Страница книги откроется в полноэкранном режиме.

Удаление закладки из Списка закладок

  1. Кликнете [image] (Bookmarks-Закладки) с левой стороны экрана.

    Откроется Список Закладок.

  2. Выберите Закладку, которую Вы хотите удалить из Списка Закладок.

    Для выбора нескольких закладок, выделяйте закладки удерживая клавишу Ctrl.

  3. Кликнете проавой кнопкой мыши на выделенные Закладки и выберите "Delete-Удалить" из выпадающего меню.

    Закладки удалятся.


Особенности и управление при воспроизведении

В этом разделе описаны элементы управления при воспроизведении.

A Кнопки (Previous content-Предыдущий)/ (Next content-Следующий)

  • (Previous content-Предыдущий): Начинает воспроизведение предыдущего аудиофайла из Библиотеки.

  • (Next content-Следующий): Начинает воспроизведение следующего аудиофайла из Библиотеки.

B Порядковый номер/Заглавие

Отображает номер и заглавие текущего аудиофайла.

Совет

Если Ридер подключен к Вашему компьютеру, то Вы можете перенести аудиофайлы на Ридер или на карту памяти переместив заглавие на "Sony's Reader" или "Memory Stick on Sony's Reader" / "SD Card on Sony's Reader" в окне Source.

C Кнопка (Show-Показать/Hide-Скрыть детали)

Показывает или скрывает окно с детальной информацией.

D Окно детальной информации

Показывает следующую информацию об открытом аудиофайле.

Время, Исполнитель, Альбом, Трек, Размер файла, Дата Изменения (Импорта), Место расположения файла

Совет

Вы можете установить высоту окна детальной информации о книге, перемещая [image] .

E Информация о воспроизведении

Отображает Обложку альбома, Имя файла и Исполнителя текущего аудиофайла.

F Кнопка (Playback-Воспроизведение)/ (Pause-Пауза)

Отображается как [image] (Pause) при воспроизведении. Кликнете [image] (Pause) при Паузе.

Отображается как [image] (Playback) во время Паузы. Кликнете [image] (Playback) возобновление воспроизведения.

G Позиция воспроизведения

: При его перемещении вперёд или назад, [image] позиция воспроизведения меняется соответственно. Если Вы кликнете в точке на линейке (слайдере), позиция воспроизведения переместится в эту точку.

H Регулировка Громкости

: При перемещении [image] изменяет уровень звучания.


Прослушивание звуковых файлов

Вы можете прослушивать звуковые файлы в библиотеке.

  1. Кликнете"Audio" of "Library" в окне Source, затем кликнете [image] (List view).

    В окне View откроется Список со всеми представленными в Библиотеке звуковыми файлами.

    Совет

    Выбрав иконку [image] (Thumbnail view), перечень музыкальных файлов может быть представлен в виде иконок.

  2. Выберите из Списка звуковой файл, который Вы хотели бы прослушать.

  3. Кликнете [image] (Preview view-Предварительный просмотр).

    Начнется воспроизведение выбранных файлов .

Совет

Вы также можете дважды кликнуть на файл на шаге 2, описаном выше, для начала воспроизведения.

Основные операции при воспроизведении звуковых файлов

  • Пауза/Возобновление воспроизведения

  • Click [image] (Pause-Пауза) / [image] (Playback-Воспроизведение).

  • Прокрутка/Перемотка

  • Переместите [image] до позиции с которой необходимо начать воспроизведение.

  • Воспроизведение следуюшего/предыдущего аудиофайла

  • Кликнете [image] (Next content - Следующий) / [image] (Previous content - Предыдущий).

Другие операции, кроме описанных выше, см. "Особенности и управление при воспроизведении."


Просмотр Изображений

Вы можете просматривать изображения в Библиотеке.

  1. Кликнете "Pictures" из "Library" в окне Source, затем кликнете [image] (List view).

    В окне View откроется Список со всеми представленными в Библиотеке изображениями.

    Совет

    Кликнув на иконку [image] (Thumbnail view),перечень изображений может быть представлен в виде иконок.

  2. Выберите из Списка изображение, которое Вы хотели бы просмотреть.

  3. Кликнете [image] (Preview view).

    Откроется выбранная картинка.

Совет

Вы также можете дважды кликнуть на изображение на шаге 2, как указано выше, для открытия картинки.

Основные действия при просмотре изображения

  • Просмотр следующего/предыдущего изображения

  • Кликнете [image] (Next content-Следующее) / [image] (Previous content-Предыдущее).

О других действиях при просмотре изображения см. "Особенности и управление при промотре изображений."


Особенности и управление при промотре изображений

В этом разделе описаны элементы управления при Просмотре Изображений.

A (Previous content-Предыдущее)/ (Next content-Следующее)

  • (Previous content-Предыдущее): Открывает Предыдущее Изображение из Библиотеки.

  • (Next content-Следующее): Открывает Следущее Изображение из Библиотеки.

B Порядковый номер/Заглавие

Показывает Номер и Заглавие текущего изображения.

Совет

Если Ридер подключен к Вашему компьютеру, то Вы можете перенести Изображения на Ридер или на карту памяти переместив заглавие на "Sony's Reader" или "Memory Stick на Sony's Reader" / "SD Card на Sony's Reader" в окне Source.

C Кнопка (Show-Показать/Hide-Скрыть детали)

Показывает или скрывает окно с детальной информацией.

D Окно детальной информации

Показывает следующую информацию об открытом Изображении.

Разрешение, Размер файла, Дата Изменения (Импорта), Место расположения файла

Совет

Вы можете установить высоту окна детальной информации о книге, перемещая [image] .

E Просмотр Изображения

Отображение текущей картинки. Вы можете передвигать картинку, если масштабированное изображение на помещается в окне просмотра.

F Масштабирование

  • (Zoom out-Уменьшение): Уменьшает текущее изображение до минимальных размеров.

  • : Уменьшение/Увеличение текущего изображения при перемещении [image] (Zoom in-Увеличение).

  • (Zoom in): Увеличивает текущее изображение до максимального размера.


Особенности и Управление Видами (Вид Список и Вид Иконки)

Окно отображения данных в виде Списка и Иконок используется для управления и редактирования данных в Библиотеке.

  • Особенности и Управление в окне List View (Вид Список)

  • Особенности и Управление в окне Thumbnail View (Вид Иконки)

Особенности и Управление в окне List View (Вид Список)

Если кликнуть [image] (List view-Список) в верхней части Главного окна, окно View переключится в режим просмотра Списка.

В этом разделе описаны этементы управления отображаемые в окне List View - Список.

A Количество элементов данных

Отображает количество элементов данных в окне List view.

B Сортировка

Кликнете для выбора способа сортировки элементов в Списке. Вы также можете переключить порядок сортировки (восходящий/нисходящий) элементов кликнув на значки ( [image] / [image] ) слева.

C Поисковая строка

Производит поиск данных названия которых начинаются с символа(ов), указанных в поисковой строке. При вводе символа(ов) в поисковую строку, рядом с поисковой строкой появится кнопка (Clear search - очистить строку поиска) [image], нажав на которую Вы можете очистить её содержимое.

D Список

Отображает в виде Списка данные выбранных в окне Source элементов (Library-Библиотека/Books-Книги/Audio-Звуки/Pictures-Изображения/Drive name-Имя дисковода/Device Name-Имя устройства).

Если Вы кликнете на Заголовок Списка, данные отсортируются по начальной букве. При каждом последующем клике на заготовок Списка, порядок сортировки будет меняться на обратный.

Особенности и Управление в окне Thumbnail View (Вид Иконки)

Если кликнуть [image] (Thumbnail view-Иконки) в верхней части Главного окна, окно View переключится в режим просмотра в виде Иконок.

В этом разделе описаны этементы управления отображаемые в окне Thumbnail view - (Вид Иконки).

A Количество элементов данных

Отображает количество элементов данных в окне Thumbnail view.

B Сортировка

Кликнете для выбора способа сортировки элементов в окне. Вы также можете переключить порядок сортировки (восходящий/нисходящий) элементов кликнув на значки ( [image] / [image] ) слева.

C Поисковая строка

Производит поиск данных названия которых начинаются с символа(ов), указанных в поисковой строке. При вводе символа(ов) в поисковую строку, рядом с поисковой строкой появится кнопка (Clear search - очистить строку поиска) [image] нажав на которую Вы можете очистить её содержимое.

D Thumbnail view (Вид Иконки)

Отображает в виде Иконок данные выбранных в окне Source элементов (Library-Библиотека/Books-Книги/Audio-Звуки/Pictures-Изображения/Drive name-Имя дисковода/Device Name-Имя устройства).

E Масштабирование

  • (Zoom out thumbnails-Уменьшение): Уменьшает Иконки.

  • : Уменьшение/Увеличение текущего изображения при перемещении [image] .

  • (Zoom in thumbnails-Увеличение): Увеличивает Иконки.


Поиск Данных

Вы можете проводить поиск данных в Библиотеке, задавая его по начальным символам в имени.

  1. Кликнете "Library" в окне Source, затем кликнете [image] (List view).

    В окне View откроется Список со всеми представленными в Библиотеке данными.

    Совет

    • Если вы выберите "Books-Книги," "Audio-Музыка" или "Pictures-Картинки" в окне Source, то откроются только данные выбранного типа.

    • Кликнув на [image] (Thumbnail view), данные отобразятся в виде Иконок.

  2. Введите несколько начальных символов названия искомого элемента в поисковую строку справа от [image] .

    Начнётся поиск даннах, имя которых начинается с введённых символов.

    Вы можете вводить поисковые символы через пробел. В этом случае поиск будет проводиться по каждой группе символов, разделенных пробелом.

    При поиске в большом количестве даннных, введите больше символов в поисковую строку, чтобы уменьшить количество найденных соответствий.

  3. Кликнете кнопку [image] (Clear search-Очистка поисковой строки) для очистки списка найденых соответствий (сужения).

    Окно с найдеными данными очиститься.


Удаление данных

Вы можете удалять данные из Библиотеки.

  1. Кликнете "Library" в окнеSource, затем кликнете [image] (List view).

    В окне View откроется Список со всеми представленными в Библиотеке данными.

    Совет

    • Если вы выберите "Books-Книги," "Audio-Музыка" или "Pictures-Картинки" в окне Source, то откроются только данные выбранного типа.

    • Кликнув на [image] (Thumbnail view), данные отобразятся в виде Иконок.

  2. Выберите из списка данные, которые Вы хотите удалить.

    Для выбора нескольких элементов нажмите и удерживайте клавишу Ctrl при выборе.

  3. Кликнете "Delete-Удалить" в меню "Edit-Правка".

    Откроется диалоговое окно запроса подтверждения на удаление.

  4. Кликнете"OK."

    Данные удаляться.

Советы

  • Вы также можете кликнуть правой кнопкой мышки на выделеные данные в окне View и выбрать "Delete" для их удаления.

  • Удаление невозможно для задействованых в данный момент файлов.

  • Синхронизированные данные (перед такими данными стоит значок [image] ) не могут быть удалены в окне List Ридера. Для удаления синхронизированных данных, см. "Удаление синхронизированных данных."


Группирование книг (Коллекции)

Коллекции - это папки, которые позваляют Вам группировать книги в Библиотеке, в Ридере, на совместимой карте памяти, вставленной в Ридер, или на карте памяти в компьютере. Используя Коллекции, Вы можете группировать книги по жанрам, по авторам и т.д. Вы также можете передавать книги, сгруппированные в Коллекции между Библиотекой и Ридером, совместимой картой памяти, вставленной в Ридер, или картой памяти в компьютере. Доступны следующие операции с Коллекциями.

  • Создание Коллекций

  • Пополнение Коллекций

  • Переименование Коллекций

  • Удаление Коллекций

  • Перенос Коллекций

Замечание

В Коллекции могут быть сгруппированы только книги. Звуковые файлы и изображения в Коллекцию включены быть не могут.


Создание Коллекций

Вы можете создавать Коллекции. Вы можете группировать книги в Библиотеке, в Ридере, на совместимой карте памяти, на компьютере, в зависимости от Вашего желания.

  1. Кликнете "Библиотека," "Ридер," "Memory Stick в Ридере," "SD Card в Ридере," "Memory Stick в PC," "SD Card в PC" или "Memory Card в PC" в окне Source.

    Коллекция будет создана на выбранном Вами в окне Source устройстве.

  2. Кнопка (Create Collection-Создание коллекции).

    Коллекция создаётся как подэлемент либо "Библиотеки," "Ридера," "Memory Stick в Ридере," "SD Card в Ридере," "Memory Stick в PC," "SD Card в PC" или "Memory Card в PC."

    Название Коллекции будет "Untitled 0," "Untitled 1," "Untitled 2," и т.д.., по мере создания.

Действия с Коллекциями

Доступны следующие действия с коллекциями.

  • Пополнение Коллекций

  • Переименование Коллекций

  • Удаление Коллекций

  • Перенос Коллекций


Пополнение Коллекций

Вы можете группировать книги добавляя их в Коллекцию.

Совет

На самом деле Колеекция это только перечень ссылок на разные книги. Сами книги не копируются в Коллекции. Таким образом одна и та жа книга может принадлежать разным Коллекциям.

  1. Кликнете "Библиотека," "Ридер," "Memory Stick в Ридере," "SD Card в Ридере," "Memory Stick в PC," "SD Card в PC" или "Memory Card в PC" в окне Source, затем кликнете [image] (List view).

    В окне View откроется Список со всеми представленными в Библиотеке книгами.

    Советы

    • Если Вы кликнете "Books" в окне Source, отобразятся только книги.

    • Кликнув на иконку [image] (Thumbnail view), перечень книг может быть представлен в виде иконок.

  2. Выберите книгу, которую Вы хотите добавить в Коллекцию.

    Для выбора нескольких книг нажмите и удерживайте клавишу Ctrl при выборе.

  3. Перетащите книги из Списка в Коллекцию в окне Source.

    Книга будет добавлена в Коллекцию.

Замечание

Вы можете добавлять книги в Коллекции только в тех же элементах (таких как "Библиотека," "Ридер," "Memory Stick в Ридере," "SD Card в Ридере," "Memory Stick в PC," "SD Card в PC" или "Memory Card в PC" в окне Source).


Переименование Коллекции

Вы можете переименовать Коллекцию.

  1. Кликнете на Коллекцию в окне Source, которую Вы хотите переименовать.

  2. Кликнете на имя Коллекции, которую Вы выбрали на первом шаге.

    Имя выбранной Коллекции может быть изменено

  3. Введите новое имя, затем нажмите клавишу Enter.

    Имя Коллекции изменится.


Удаление Коллекции

Вы можете удалить Коллекцию.

  1. Кликнете на Коллекцию в окне Source, которую Вы хотите удалить.

  2. Кликнете "Delete-Удалить" в меню the "Edit-Правка".

    Откроется диалоговое окно, с запросом подтверждения удаления.

  3. Кликнете "OK."

    Коллекция удалится.

Советы

  • Вы также можете кликнуть правой кнопкой мышки на выделеные данные в окне View и выбрать "Delete" для их удаления.

  • Даже если Вы удалите Коллекцию или книгу(и) в Коллекции, соответствующие им файлы книг остануться на компьютере, Ридере, карте памяти.


Перенос Коллекций

Коллекции могут передаваться между "Библиотекой" и "Ридером," "Memory Stick в Ридере," "SD Card в Ридере," "Memory Stick в PC," "SD Card в PC" или "Memory Card в PC" включая книги в Коллекции.

Передача Коллекции из Библиотеки

  1. Кликнете на Коллекцию, которую Вы хотите перенести из "Библиотеки" в окне Source.

  2. Перетащите Коллекцию в "Ридер," "Memory Stick в Ридере," "SD Card в Ридере," "Memory Stick в PC," "SD Card в PC" или "Memory Card в PC" в окне Source.

    Колекция переместится в выбранное место.

Перенос Коллекции в Библиотеку

  1. Кликнете на Коллекцию, которую Вы хотите перенести из "Ридера," "Memory Stick в Ридере," "SD Card в Ридере," "Memory Stick в PC," "SD Card в PC" или "Memory Card в PC" в окне Source.

  2. Перетащите Коллекцию в "Библиотеку" в окне Source.

    Колекция переместится в Библиотеку.


Обновление Библиотеки eBook и Ридера через Автоматическую Проверку Обновлений

Активация Автопроверки обновлений

Когда Автопроверкой обнаружено обновление для Библиотеки eBook или Ридера

Активация Автопроверки обновлений

Вы можете установить проверку обновлений Библиотеки eBook и Ридера получая автоматически уведомления о наличие обновлений с нашего сайта.

  1. Кликнете "Preference - Предпочтения" в меню "Edit".

    Откроется окно "Preferences".

  2. Поставьте галочку на "Check for updates automatically."

    Автопроверка будет выполняться в следующих случаях.

    • Библиотека eBook:

    • при запуске Библиотеки eBook

    • Ридер:

    • при запуске Библиотеки eBook с подключенным к компьютеру Ридером

    • при подключении к компьютеру Ридера с запущенной Библиотекой eBook

    Замечания

    Если Вы снимете галочку с "Check for updates automatically," проверка автоматического обновления Библиотеки eBook или Ридера производится не будет.

  3. Кликнете "OK".

    Окно Диалога " Preferences " закроется.

Замечания

Для того, чтобы воспользоваться Автопроверкой Обновлений Библиотеки eBook или Ридера, необходим доступ в Интернет с Вашего компьютера.

Когда Автопроверкой обнаружено обновление для Библиотеки eBook или Ридера

Когда Автопроверка обнаружит обновление для Библиотеки eBook или Ридера, откроется окно с сообщением "A new version of the eBook Library/Reader update software (version) is available. Click OK to download it now - Доступна новая версия обновления программного обеспечения eBook Library/Reader - нажмите OK для её загрузки." .

Для обновления программ следуйте указаниям ниже.

Для выполнения обновления позже, кликнете "Cancel" в диалоговом окне сообщения, затем закройте диалоговой окно.

  1. Кликнете "OK" в диалоговом окне.

    Появится сообщение "Now Downloading. - Идет загрузка" и начнется загрузка обновления (для eBook Library или Ридера). После окончания загрузки, появится диалоговое окно с предложением запустить обновление.

    Совет

    Для того, чтобы прервать начало обновления, нажмите "Cancel" в окне диалога.

  2. Кликнете "OK" в диалоговом окне.

    Библиотека eBook закроется и стартует обновление.

    Для завершения обновления, следуйте инструкции.

Совет

Информацию о версии Библиотеки eBook Вы можете проверить кликнув "About eBook Library" в меню "Help".


Обновление Библиотеки eBook и Ридера в любое время

Вы можете проверить наличие обновлений Библиотеки eBook и Ридера на нашем сайте в любое удобное для Вас время.

Замечание

Для того, чтобы воспользоваться Автопроверкой Обновлений Библиотеки eBook или Ридера, необходим доступ в Интернет с Вашего компьютера.

  1. Кликнете "Check for update - проверка обновлений" в меню "Help".

    Начнётся проверка eBook Library или Ридера. Если обновлений не обнаружится, появится сообщение об этом. В этом случае нажмите "OK,", затем закройте диалоговое окно.

    При обнаружение обновления для eBook Library или Ридера, появится сообщение "A new version of the eBook Library/Reader update software (version) is available. Click OK to download it now - Доступна новая версия обновления программного обеспечения eBook Library/Reader - нажмите OK для её загрузки". В этом случае действуйте согласно приведённой ниже инструкции.

    Совет

    Для отказа от обновления, кликнете "Cancel" в диалоговом окне.

  2. Кликнете "OK" в диалоговом окне сообщения.

    "Появится сообщение "Now Downloading. - Идет загрузка" и начнется загрузка обновления (для eBook Library или Ридера). После окончания загрузки, появится диалоговое окно с предложением запустить обновление.

    Совет

    Для отказа от обновления, кликнете "Cancel" в диалоговом окне.

  3. Кликнете "OK" в диалоговом окне подтверждения обновления.

    Библиотека eBook закроется и стартует обновление.

    Для завершения обновления, следуйте инструкции.

Совет

Информацию о версии Библиотеки eBook Вы можете проверить кликнув "About eBook Library" в меню "Help".


Главное меню

В этом разделе дано описание элементов Главного меню.

File menu - Файлы

Import Files - Импорт файлов

Открывает диалог "Import Files". В диалоговом окне "Import Files", Вы можете выбрать данные на Вашем компьютере и затем импортировать их в Библиотеку.

Import Folder - Импорт Каталога

Открывает диалог "Import Folder". В диалоговом окне "Import Folder" , Вы можете выбрать все данные в Каталоге и ипортировать их все сразу в Библиотеку.

Exit - Выход

Выход из Библиотеки.

Edit - Правка

Cut - Вырезать

При выделенном тексте, вырезает этот текст и копирует его в буфер обмена.

Copy - Копировать

Копирует выделенную область. При выделенном тексте, копирует его в буфер обмена.

Paste - Вставить

Вставляет скопированные данные в Библиотеку. Вставляет скопированный в буфер обмена текст.

Delete - Удалить

Удаляет выбранные данные. Удаляет выделенный текст.

Select All - Выбрать Всё

Выделяет все данные, видимые в окне View. Выделяет весь текст в текстовой зоне.

Preferences - Предпочтения

Открывает диалоговое окно "Preferences". В окне "Preferences" Вы можете установить автопроверку обновлений для Библиотеки eBook и Ридера.

View - Просмотр

Back - Назад

Возвращает к предыдущему виду в окне View.

Forward - Вперёд

Пролистывает экран в окне View вперёд после перемещения его командой "Back".

Library - Библиотека

Открывает содержимое Библиотеки в окне View.

Books -Книги

Открывает книги Библиотеки в окне View.

Audio - Аудио

Открывает звуковые файлы Библиотеки в окне View.

Pictures - Изображения

Открывает файлы Изображений Библиотеки в окне View.

Status - Статус

Отображает Статус данных в окне View.

My Documents - Мои Документы

Отображает содержание Каталога "My Documents - Мои Документы" Вашего компьютера в окне View.

My Music - Моя Музыка

Отображает содержание Каталога "My Music - Моя Музыка" Вашего компьютера в окне View.

My Pictures - Мои изображения

Отображает содержание Каталога "My Pictures - Мои изображения" Вашего компьютера в окне View.

Help - Помощь

eBook Library Help - Помощь по Библиотеке eBook

Отображает этот файл.

Совет

Для просмотра файла Помощи, Вы также можете нажать клавишу F1.

Check for Updates - Проверка обновлений

Доступ к сайту поддержки (http://www.sony.com/reader) для проверки обновлений программ.

About eBook Library - О библиотеке eBook

Отображает информацию о версии Библиотеки eBook и о состоянии авторизации в онлайн магазине CONNECT.


Всплывающее Меню

В этом разделе описаны элементы всплывающего меню.

Всплывающее меню, открывающееся при нажатии правой клавиши мышки в окне List view или Thumbnail View

Preview - Предварительный просмотр

Переключает окно View в окно Book page - Книжная страница, Playback -Проигрывание или Picture view - Просмотр, в зависимости от выбранных данных.

Copy - Копирование

Копирует выбранные данные.

Paste - Вставить

Вставляет выбранные данные.

Delete - Удалить

Удаляет выбранные данные.

Всплывающее меню, открывающееся при нажатии правой клавиши мышки в окне Status view

Delete - Удалить

Удаляет выбранный лог.

Всплывающее меню, открывающееся при нажатии правой клавиши мышки в окне Source view

Copy - Копировать

Копирует книги в выбранную Коллекцию.

Paste - Вставить

Вставляет скопированные книги в выбранную Коллекцию.

Delete - Удалить

Удаляет выбранные Коллекции.


Поиск и устранение неисправностей

Соединение с CONNECT eBooks

Инсталляция/Деинсталяция

Авторизация/Удаление авторизации компьютера/Ридера

Прочее

Сообщения об ошибках


Соединение с CONNECT eBooks

В. Не могу соединиться с CONNECT eBooks.

О. Вы не можете соединиться с CONNECT eBooks если Ваш прокси-сервер или брандмауэр установлены следующим образом:

  • прокси-сервер несовместим с Cookie или SSL (Протокол Защищенных Сокетов).

  • брандмауэр не разрешает соединение SSL.

За разъяснениями по поводу установок прокси-сервера или брандмауэра обратитесь к Вашему Интернет-провайдеру или Сетьевому Администратору.

О. Соединение Библиотеки eBook может быть блокировано программным обеспечением межсетевой защиты. Пробуйте решить проблему проверкой следущего:

  • Разрешите в установках брандмауэра соединение "eBook Library.exe".

  • Временно отключите защиту брандмауэра и запустите eBook Library (действуете на свой страх и риск).

В зависимости от используемого программного обеспечения межсетьевого экрана при соединении с CONNECT eBooks может открыться диалоговое окно, запроса подтверждения соединения. Выберите "accept-согласен" и продолжайте дальше.

О. Имеется ли специальный сервис безопасности, устанавливаемый Вашим поставщиком Иитернет услуг?

Если Да, отключите этот сервис временно и соединитесь с CONNECT eBooks. (Соединение eBook Library может быть блокировано этим сервисом.) О том, как отключить сервис безопасности, проконсультируйтесь у своего Интернет-провайдера.

Еслив сети используется прокси-сервер на работе, или в школе, проверьте с сетьевым администратором используется ли в прокси-сервере специальный сервис безопасности. Если да, то переключите сервис так, чтобы он не запрещал этот вид связи.

О. Имеет место переполнение сети. Попробуйте соединиться позже.


Инсталляция/Деинсталляция

В. Появляется ошибка при передаче компонентов и Библиотека eBook не может инсталлироваться.

О. Войдите в систему с привелегиями Администратора при инсталляции/использовании Библиотеки eBook Library. Вы не сможете установить программу eBook Library, если Вы заходите с учетной записи с ограниченными правами.

В. Инсталляция не завершилась.

О. Проверьте соответствует ли Ваш компьютер требованиям Системные требования.

В. Установка программы не начинается автоматически.

О. Если установка программы не началась автоматически после того, как Вы вставили CD-ROM, кликнете "Start-Пуск" на панели задач Windows, кликнете "My Computer-Мой компьютер," и затем дважды кликнете на иконку CD-диска для запуска установки программы.

В. Кажется, что установка программы остановилась.

О. Если индикатор выполнения хода установки перемещается и лампа на приводе дисковода моргает, инсталляция программы продолжается. Пожалуйста, подождите её завершения.

В. Хотя установка программа eBook Library полностью завершилась, Я не могу её запустить.

О. Для решения этой проблемы, попробуйте удалить папку, в которую была установлена eBook Library и затем переустановить eBook Library ещё раз.


Авторизация/Удаление авторизации компьютера/Ридера

В. Не могу привести Авторизацию/Удаление авторизации компьютера/Ридера.

О. Деинсталлируйте eBook Library, перезапустите компьютер, затем снова инсталлируйте eBook Library и авторизуйте/Удалите авторизацию компьютера.

О. В CONNECT eBooks, количество авторизуемых устройств (компьютеров, Ридеров, и т.д.) на одну учётную запись - ограничено. Если этот лимит достигнут, удалите авторизацию другого устройств(а) и авторизуйте компьютер/Ридер.

Подробнее см. Инструкцию CONNECT eBooks магазина.

О. Авторизация/Удаление авторизации Ридера не возможна, если Ридер заблокирован паролем. Разблокируйте Ридер и проведите Авторизацию/Удаление авторизации Ридера. Подробнее см. "Руководство Пользователя."


Прочие неисправности

В. Ридер не распознаётся.

О. Ридер включён? USB кабель подключен правильно?

Проверьте вышесказанное и повторите подключение ещё раз.

О. Пользуетесь ли Вы USB хабом (разветвителем) или USB удлинителем?

Соединение Ридера через USB хаб или удлинитель не поддерживается и может не работать. Подсоедините USB кабель к компьютеру напрямую.

О. Убедитесь, что отображается в верху справа на экране Ридера.

Если Ридер по-прежнему не распознаётся, отсоедините USB кабель от Ридера, затем заново подсоедините его через некоторое время.

В. Ридер не управляется во время соединения через USB.

О. Ридер не может управляться во время его соединения с компьютером.

В. При соединении с Ридером eBook Library не отвечает.

О. Отсоедините USB кабель от Ридера, затем заново подсоедините его через некоторое время.

В. После соединения с компьютером Ридер работает нестабильно.

О. Пользуетесь ли Вы USB хабом (разветвителем) или USB удлинителем?

Соединение Ридера через USB хаб или удлинитель не поддерживается и может не работать. Подсоедините USB кабель к компьютеру напрямую.

В. Данные с компьютера не переносятся на Ридер.

О. Отсоедините USB кабель от Ридера, затем заново подсоедините его через некоторое время.

О. Недостаточно свободной памяти в Ридере. Перенесите неиспользуемые данные с Ридера в компьютер, затем удалите их в Ридере для освобождения памяти.

В. Книгу не возможно открыть.

О. У Вас нет необходимого доступа, что необходимо для чтения книги. Авторизуйте Ваш компьютер и Ридер в CONNECT eBooks.

О. Вы пытаетесь открыть книгу, принадлежащую другому владельцу. Книги, принадлежащие другому владельцу не могут быть открыты.

О. Авторизация могла быть нарушены при отключении Ридера во время чтения. Удалите авторизацию Вашего компьютера и Ридера, затем авторизуйтесь снова.

В. Совместимая карта памяти не распознаётся.

О. Карты памяти отформатированные не в FAT могут не распознаваться в eBook Library.

Для форматирования карты памяти пользуйтесь программой, поставляемой с картой, или используя Проводник Windows, определив файловую систему как FAT.

В. Collections cannot be made on a compatible memory card inserted in Sony Reader.

A. При подсоединении Sony Reader PRS-500, Коллекции могут быть созданы только в"Library-Библиотеке" и в "Sony Reader-Ридере," и не могут быть созданы на карте памяти вставленной в Ридер. Если карта памяти, содержащая Коллекцию, вставлена в Sony Reader PRS-500, Коллекция не появится в Ридере, но сами книги удалены не будут.

A. При использовании Sony Reader PRS-500, могут быть использованы функции, относящиеся к CONNECT Reader.

В eBook Library версии 2.0, поддерживаются только функции соответствующие CONNECT Reader версии 1.1.


Сообщения об ошибках

В. Сообщение "Unable to access eBook Store. Check your network settings to ensure you have access to the internet. - Невозможно соединиться с eBook Store. Проверьте сетьевое соединение и наличие доступа в Интернет" и Вы не можете соединиться с CONNECT eBooks.

О. Вы не можете соединиться с CONNECT eBooks если Ваш прокси-сервер или брандмауэр установлены следующим образом:

  • прокси-сервер несовместим с Cookie или SSL (Протокол Защищенных Сокетов).

  • брандмауэр не разрешает соединение SSL.

За разъяснениями по поводу установок прокси-сервера или брандмауэра обратитесь к Вашему Интернет-провайдеру или Сетьевому Администратору.

О. Соединение Библиотеки eBook может быть блокировано программным обеспечением межсетевой защиты. Пробуйте решить проблему проверкой следущего:

  • Разрешите в установках брандмауэра соединение "eBook Library.exe".

  • Временно отключите защиту брандмауэра и запустите eBook Library (действуете на свой страх и риск).

В зависимости от используемого программного обеспечения межсетьевого экрана при соединении с CONNECT eBooks может открыться диалоговое окно, запроса подтверждения соединения. Выберите "accept-согласен" и продолжайте дальше.

О. Имеется ли специальный сервис безопасности, устанавливаемый Вашим поставщиком Иитернет услуг?

Если Да, отключите этот сервис временно и соединитесь с CONNECT eBooks. (Соединение eBook Library может быть блокировано этим сервисом.) О том, как отключить сервис безопасности, проконсультируйтесь у своего Интернет-провайдера.

Еслив сети используется прокси-сервер на работе, или в школе, проверьте с сетьевым администратором используется ли в прокси-сервере специальный сервис безопасности. Если да, то переключите сервис так, чтобы он не запрещал этот вид связи.

О. Имеет место переполнение сети. Попробуйте соединиться позже.

В. Сообщение "Unable to locate file. - Не могу найти файл" и Вы не можете увидеть данные.

О. Ипортированный файл данных мог быть удалён или перемещён. При импорте файла данных с жёсткого диска компьютера, его заглавие и имя файла регистрируются в Библиотеке. Информация остаётся даже файл данных был удалён или перемещён.

Если это сообщение появилось после удаления файла данных в Проводнике Window, и т.д., удалите файл данных в также и из Библиотеки. Если сообщение появилось после перемещения файла данных в другое место, удалите этот файл в Библиотеке и заново импортируйте его.

В. Сообщение "Failed to convert Word file to RTF. Please verify that the file can be opened in Microsoft Word. - Невозможно конвертировать файл Word в RTF, пожалуйста проверьте, что этот файл может быть открыт в Microsoft Word".

О. Word файлы автоматически конвертируются в RTF файлы при передачи их в Ридер или на карту памяти. Если Word файл конвертируется неправильно, появляется это сообщение.

Попробуйте открыть Word файл в Microsoft Word. Если он открывается в Microsoft Word некорректно, то он не может быть перемещён в Ридер.

В. Сообщение "The conversion from Word file to RTF canceled. - Конвертация Word файла в RTF отменена.".

О. Это сообщение появляется, если Word файл, предназначенный для передачи открыт в Microsoft Word. Закройте Microsoft Word и перенесите Word файл снова.

В. Сообщение "Password for the Word file is incorrect. - Пароль для Word файла неверен.".

О. Это сообщение появляется, если перемещается Word файл защищённый паролем и был неправильно введён пароль. Введите правильный пароль.


Глоссарий

A B C E G J M P S Б И К П Р С Т

A

AAC

Сокращённое от Advanced Audio Coding (Перспективное Звуковое Кодирование) , общая технология сжатия звука, разработанная MPEG рабочей группой ISO (Международная Организация по Стандартизации). Формат AAC воспроизводит то же самое качество звука как и формат MP3, но с меньшим размером файла..

B

BBeB

Сокращённое от Broad Band e-Book (Электронные книги широкого диапазона); стандарт e-Book (электронных книг).

BMP (Bitmap)

Стандартный формат Windows для неподвижных изображений. Сохранённые как данные (растровые данные), они состоят из набора точек (пикселей).

C

CONNECT eBooks

Он-лайн магазин электронных книг созданный Sony. Электронные книги могут быть куплены (скачены) из CONNECT eBooks с использованием eBook Library.

E

eBook

Электронная книга созданная по стандарту BBeB.

G

GIF

Сокращение от Graphics Interchange Format (Формат Графического Обмена); растровый формат файла изображения, созданный для показа изображения фотографического качества на экране компьютера.

J

JPEG

Сокращение от Joint Photographic Experts Group (Объединенная группа экспертов по машинной обработке фотографических изображений); метод сжатия неподвижных изображений и файлов.

M

Memory Stick

Стандарт компактной карты памяти.

MP3

Сокращение для MPEG-1 Audio Layer-3; формат стандарта сжатия звуковых файлов, разработан Motion Picture Experts Group (рабочая группа ISO - Международная Организация по Стандартизации).

Он сжимает звуковые данные CD примерно в десять раз. Алгоритм кодирования MP3 был сделан публично доступным, таким образом есть различные кодирующие устройства и декодеры, которые соответствуют этому стандарту.

P

PDF

Сокращение от Portable Document Format (Формат Переносимого Документа); формат файла, разработанный Adobe Systems Incorporated для просмотра документов. Включает текст, изображения, разметку и информацию о шрифтах, позволяет сохранять документ в том виде, в котором он был создан, не зависимо от используемой Операционной системы компьютера.

PNG

Сокращение Portable Network Graphics (Переносимая Сетевая Графика); формат растрового изображения созданый для размещения изображений в Web.

S

SD Memory Card

Стандарт компактной карты памяти.

Б

Библиотека

Библиотечная база данных электронных книг, используемая для управления данными на Вашем компьютере. Данные Библиотеки (книги/звуковые файлы/изображения) могут перемещаться в Ридер или на совместимую карту памяти. Данные также могут быть прочитаны/прослушаны/просмотрены в самой Библиотеке eBook.

И

Иконка

Маленькое изображение, которое представляет файл данных.

Импорт

Операция передачи и хранения файлов данных в Библиотеке программы Библиотека eBook. Импортирование главным образом производится следующими двумя способами.

  • Покупка (загрузка) электронных книг из он-лайн магазина "CONNECT eBooks."

  • Импорт файлов данных (eBooks/PDF/Text/MP3/AAC/JPEG/GIF/PNG/Bitmap файлов) хранящихся на Вашем компьютере.

К

Кнопка выброса

Ридер может быть безопасно отключён от компьютера с использованием кнопки выброса, после того как все действия с Ридером были остановлены.

Коллекция

Перечень книг сгруппированых по определённому признаку. Вы можете группировать книги по жанрам, по авторам и т.д. Вы также можете передавать книги, сгруппированные в Коллекции между Библиотекой и Ридером, совместимой картой памяти, вставленной в Ридер, или картой памяти в компьютере.

П

Передача

Процесс обмена данными между компьютером (eBook Library), Ридером или картой памяти.

Перетаскивание

Операция с использованием мышки. Наведите курсор на выбранный элемент, нажмите левую кнопку, затем переместите мышку.

Полноэкранный режим

При полноэкранном режиме текущая страница полностью заполняет весь экран.

Р

Ридер

Портативное устройство для чтнения, на котором Вы можете читать книги (электронные книги/PDF/Текстt/RTF файлы), прослушивать звуковые файлы или просматривать изображения.

С

Синхронизация

Способ обновления содержимого Ридера из определённого Каталога Библиотеки в eBook Library.

Сортировка

Способ организации данных в определённом порядке.

Т

Текст

Файл, содержащий только текстовые данные.


Торговые марки

Copyright 2007 Sony Corporation

  • SONY и логотип SONY - зарегистрированные торговые марки Корпорации Sony.

  • BBeB, Книга BBeB, и их логотип - зарегистрированные торговые марки Корпорации Sony.

  • "Memory Stick","Memory Stick Duo","Memory Stick PRO Duo", и их логотипы - торговые марки Корпорации Sony.

  • Bitstream зарегистрированная торговая марка, и Dutch, Font Fusion, и Swiss торговые марки, Bitstream Inc.

  • Microsoft, Windows, Windows Vista и Windows Media - торговые марки или зарегистрированные торговые марки Корпорации Microsoft в Соединенных Штатах и/или других странах.

  • Adobe, Adobe Reader и Adobe PDF - торговые марки или зарегистрированные торговые марки Adobe Systems Incorporated , в Соединенных Штатах и/или других странах.

  • MPEG Layer-3 технология аудио кодирования и патенты, лицензированы Fraunhofer IIS and Thomson.

  • Части программного обеспечения - защищены авторскими правами (c)2005 The FreeType Project (www.freetype.org). Все права защищены.

  • Этот продукт включает программное обеспечение, разработанное Проектом OpenSSL для использования в Наборе инструментов OpenSSL. (http://www.openssl.org/) Copyright (c) 1998-2006 The OpenSSL Project. Все права защищены. Этот продукт включает шифровальное программное обеспечение, написанное Эриком Юнгом (eay@cryptsoft.com). Этот продукт включает программное обеспечение, написанное Тимом Хадсоном (tjh@cryptsoft.com). Подробнее относительно Лицензии OpenSSL, см. "openssl.txt" на CD-ROM.

  • Все другие названия систем и названия продуктов, появляющиеся в этом документе - как правило зарегистрированные торговые марки или торговые марки их соответствующих изготовителей. Торговая марка (ТМ) и зарегистрированная торговая марка (R) символы не показаны везде в этом документе.

  • Копирование всех или части содержания этого программного обеспечения и справки, или аренда программного обеспечение без разрешения запрещено в соответствии с законами об авторском праве.

  • Корпорация Sony не несёт ответственности за повреждения или потери, связанные с использованием этого программного обеспечения, или за любые иски со стороны третьих лиц.

  • Это программное обеспечение не должно использоваться в системе кроме той которая была определена.

  • В программы могут быть внесены изменения без специального уведомления.